summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChukun Pan <amadeus@jmu.edu.cn>2022-10-09 23:15:28 +0800
committerHauke Mehrtens <hauke@hauke-m.de>2022-12-17 20:55:47 +0100
commit7bcf6b54fc819c26fc2cea32c464e87614cc2d26 (patch)
tree119389a40febb820222c3f65bb9cec19803c887d
parentaf5306ba70733f7e736b0aef582fb93519fccde9 (diff)
downloadopenwrt-7bcf6b54fc819c26fc2cea32c464e87614cc2d26.tar.gz
openwrt-7bcf6b54fc819c26fc2cea32c464e87614cc2d26.tar.bz2
openwrt-7bcf6b54fc819c26fc2cea32c464e87614cc2d26.zip
sunxi: fix typo in device packages for MarsBoard A10
The kmod prefix for sound-soc-sunxi is missing, fix it. Also add kmod-sound-core as dependence. Fixes: 6a35659 ("sunxi: Added profile for HAOYU Electronics Marsboard A10") Signed-off-by: Chukun Pan <amadeus@jmu.edu.cn>
-rw-r--r--target/linux/sunxi/image/cortexa8.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/sunxi/image/cortexa8.mk b/target/linux/sunxi/image/cortexa8.mk
index ceb15a0fd8..7f50659bdd 100644
--- a/target/linux/sunxi/image/cortexa8.mk
+++ b/target/linux/sunxi/image/cortexa8.mk
@@ -22,8 +22,8 @@ TARGET_DEVICES += linksprite_a10-pcduino
define Device/marsboard_a10-marsboard
DEVICE_VENDOR := HAOYU Electronics
DEVICE_MODEL := MarsBoard A10
- DEVICE_PACKAGES:=kmod-ata-core kmod-ata-sunxi kmod-sun4i-emac kmod-rtc-sunxi \
- sound-soc-sunxi
+ DEVICE_PACKAGES:=kmod-ata-core kmod-ata-sunxi kmod-sun4i-emac \
+ kmod-rtc-sunxi kmod-sound-core kmod-sound-soc-sunxi
SOC := sun4i
endef
TARGET_DEVICES += marsboard_a10-marsboard