summaryrefslogtreecommitdiffstats
path: root/include/version.mk
diff options
context:
space:
mode:
authorDaniel Golle <daniel@makrotopia.org>2023-04-09 23:38:36 +0100
committerDaniel Golle <daniel@makrotopia.org>2023-04-09 23:38:36 +0100
commit9f213a85e219c94c45c15c9aa5feffadb00689ea (patch)
treeea3f001a182b2381ea44a8fff39204b60e7e36ac /include/version.mk
parentbc99ce5b22963c22661b3e549c3cdc86bf52756c (diff)
downloadopenwrt-9f213a85e219c94c45c15c9aa5feffadb00689ea.tar.gz
openwrt-9f213a85e219c94c45c15c9aa5feffadb00689ea.tar.bz2
openwrt-9f213a85e219c94c45c15c9aa5feffadb00689ea.zip
OpenWrt v21.02.6: adjust config defaultsv21.02.6
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Diffstat (limited to 'include/version.mk')
-rw-r--r--include/version.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/version.mk b/include/version.mk
index a4b47c8a57..bc136b2c27 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -23,13 +23,13 @@ PKG_CONFIG_DEPENDS += \
sanitize = $(call tolower,$(subst _,-,$(subst $(space),-,$(1))))
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),21.02-SNAPSHOT)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),21.02.6)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_CODE))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),$(REVISION))
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),r16842-bc99ce5b22)
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),https://downloads.openwrt.org/releases/21.02-SNAPSHOT)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),https://downloads.openwrt.org/releases/21.02.6)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)