summaryrefslogtreecommitdiffstats
path: root/include/version.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2020-02-27 22:34:09 +0100
committerJo-Philipp Wich <jo@mein.io>2020-02-27 22:34:09 +0100
commit33732f4a9c17921b782167a0dcaba9703d4e6753 (patch)
tree0f521e374e56d691e83b351c0a2e900012020afc /include/version.mk
parent65030d81f3dfda1c250b77e5092aa96bf951565d (diff)
downloadopenwrt-85288d4e1ff2fd78b48e4790e4bef481e9099560.tar.gz
openwrt-85288d4e1ff2fd78b48e4790e4bef481e9099560.tar.bz2
openwrt-85288d4e1ff2fd78b48e4790e4bef481e9099560.zip
OpenWrt v19.07.2: adjust config defaultsv19.07.2
Signed-off-by: Jo-Philipp Wich <jo@mein.io>
Diffstat (limited to 'include/version.mk')
-rw-r--r--include/version.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/version.mk b/include/version.mk
index db0167d811..4b90056c6e 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -26,13 +26,13 @@ PKG_CONFIG_DEPENDS += \
sanitize = $(call tolower,$(subst _,-,$(subst $(space),-,$(1))))
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),19.07-SNAPSHOT)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),19.07.2)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_CODE))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),$(REVISION))
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),r10947-65030d81f3)
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/releases/19.07-SNAPSHOT)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/releases/19.07.2)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)