summaryrefslogtreecommitdiffstats
path: root/include/version.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2021-01-19 15:12:19 +0100
committerHauke Mehrtens <hauke@hauke-m.de>2021-01-19 15:12:19 +0100
commitb12284a14ce90d77c9b0e77876454e173be5bea6 (patch)
treeb3482aedb7c2d2534507cb90271c40c05a6be44f /include/version.mk
parent8055e38794741313f8f4e6059f83c71dc0ab1d1c (diff)
downloadopenwrt-b12284a14ce90d77c9b0e77876454e173be5bea6.tar.gz
openwrt-b12284a14ce90d77c9b0e77876454e173be5bea6.tar.bz2
openwrt-b12284a14ce90d77c9b0e77876454e173be5bea6.zip
OpenWrt v19.07.6: adjust config defaultsv19.07.6
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
Diffstat (limited to 'include/version.mk')
-rw-r--r--include/version.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/version.mk b/include/version.mk
index db0167d811..43f045c219 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -26,13 +26,13 @@ PKG_CONFIG_DEPENDS += \
sanitize = $(call tolower,$(subst _,-,$(subst $(space),-,$(1))))
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),19.07-SNAPSHOT)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),19.07.6)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_CODE))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),$(REVISION))
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),r11278-8055e38794)
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/releases/19.07-SNAPSHOT)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/releases/19.07.6)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)