summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2018-07-15 21:25:20 +0200
committerHauke Mehrtens <hauke@hauke-m.de>2018-07-15 21:25:20 +0200
commitc6a46c6e1d62b700edfbcf8e352bfa08b1e37c27 (patch)
tree4f9acb6cbc3c65562f321464cd7742933eb5585b /include
parent248b35890339d70d7b43e3b40fba0281f854ed9a (diff)
downloadopenwrt-c6a46c6e1d62b700edfbcf8e352bfa08b1e37c27.tar.gz
openwrt-c6a46c6e1d62b700edfbcf8e352bfa08b1e37c27.tar.bz2
openwrt-c6a46c6e1d62b700edfbcf8e352bfa08b1e37c27.zip
LEDE v17.01.5: revert to branch defaults
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
Diffstat (limited to 'include')
-rw-r--r--include/version.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/version.mk b/include/version.mk
index 9530e8560a..8a6ab94eaa 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -31,16 +31,16 @@ qstrip_escape=$(subst ','\'',$(call qstrip,$(1)))
sanitize = $(call tolower,$(subst _,-,$(subst $(space),-,$(1))))
VERSION_NUMBER:=$(call qstrip_escape,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),17.01.5)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),17.01-SNAPSHOT)
VERSION_CODE:=$(call qstrip_escape,$(CONFIG_VERSION_CODE))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),r3919-38e704be71)
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),$(REVISION))
VERSION_NICK:=$(call qstrip_escape,$(CONFIG_VERSION_NICK))
VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
VERSION_REPO:=$(call qstrip_escape,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.lede-project.org/releases/17.01.5)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.lede-project.org/releases/17.01-SNAPSHOT)
VERSION_DIST:=$(call qstrip_escape,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),LEDE)