summaryrefslogtreecommitdiffstats
path: root/package/system
diff options
context:
space:
mode:
authorPaul Spooren <mail@aparcar.org>2024-05-03 17:43:08 +0200
committerPaul Spooren <mail@aparcar.org>2024-05-17 21:55:51 +0300
commit081a59e0f289b820f101cedf1dbbff29e3d4d45a (patch)
tree6faeff635b24a0416fda93420964e8e2985f51ac /package/system
parent6832faf3407e79c3814759074d5cc76f87adeffe (diff)
downloadopenwrt-081a59e0f289b820f101cedf1dbbff29e3d4d45a.tar.gz
openwrt-081a59e0f289b820f101cedf1dbbff29e3d4d45a.tar.bz2
openwrt-081a59e0f289b820f101cedf1dbbff29e3d4d45a.zip
rpcd: fix package dependency for APK
Version dependencies must not contain spaces to be compatible with both OPKG and APK. Signed-off-by: Paul Spooren <mail@aparcar.org>
Diffstat (limited to 'package/system')
-rw-r--r--package/system/rpcd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/system/rpcd/Makefile b/package/system/rpcd/Makefile
index 2db014f2df..041164ccca 100644
--- a/package/system/rpcd/Makefile
+++ b/package/system/rpcd/Makefile
@@ -103,5 +103,5 @@ endef
$(eval $(call BuildPackage,rpcd))
$(eval $(call BuildPlugin,file,,Provides ubus calls for file and directory operations.))
$(eval $(call BuildPlugin,rpcsys,,Provides ubus calls for sysupgrade and password changing.))
-$(eval $(call BuildPlugin,iwinfo,+libiwinfo,Provides ubus calls for accessing iwinfo data.,libiwinfo (>= 2023-01-21)))
+$(eval $(call BuildPlugin,iwinfo,+libiwinfo,Provides ubus calls for accessing iwinfo data.,libiwinfo (>=2023.01.21)))
$(eval $(call BuildPlugin,ucode,+libucode,Allows implementing plugins using ucode scripts.))