summaryrefslogtreecommitdiffstats
path: root/package/libs/toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs/toolchain')
-rw-r--r--package/libs/toolchain/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/libs/toolchain/Makefile b/package/libs/toolchain/Makefile
index 1cb83fa126..10c990a126 100644
--- a/package/libs/toolchain/Makefile
+++ b/package/libs/toolchain/Makefile
@@ -466,7 +466,7 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
$(1)/lib/
endef
- LD_MUSL_NAME = $(notdir $(firstword $(wildcard $(TOOLCHAIN_DIR)/lib/ld-musl-*.so*)))
+ LD_MUSL_NAME = $(notdir $(firstword $(wildcard $(TOOLCHAIN_DIR)/lib/libc.so*)))
define Package/musl/install
$(INSTALL_DIR) $(1)/lib $(1)/usr/bin