summaryrefslogtreecommitdiffstats
path: root/tools/patchelf
diff options
context:
space:
mode:
Diffstat (limited to 'tools/patchelf')
-rw-r--r--tools/patchelf/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/patchelf/Makefile b/tools/patchelf/Makefile
index 7c88f8dc45..4cf039c407 100644
--- a/tools/patchelf/Makefile
+++ b/tools/patchelf/Makefile
@@ -24,4 +24,8 @@ define Host/Install
$(INSTALL_BIN) $(HOST_BUILD_DIR)/src/patchelf $(STAGING_DIR_HOST)/bin/patchelf
endef
+define Host/Clean
+ rm -rf $(STAGING_DIR_HOST)/bin/patchelf
+endef
+
$(eval $(call HostBuild))