summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa01f6b..a0faca6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: svalo <me@valo.space>
pkgname=dino-git
-pkgver=v0.4.0.r0.g5568bbc6
+pkgver=0.4.1.r49.g2fba24c
pkgrel=1
pkgdesc="Simple and modern Jabber/XMPP client written in vala"
arch=('i686' 'x86_64' 'aarch64')
@@ -34,7 +34,7 @@ sha512sums=('SKIP')
pkgver() {
cd "${srcdir}/${pkgname%-git}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags --abbrev=7 | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {