summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ef18a2..5db07fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="Simple and modern Jabber/XMPP client written in vala"
arch=('i686' 'x86_64' 'aarch64')
url="https://github.com/dino/dino"
-license=('GPLv3')
+license=('')
groups=()
depends=('sudo')
makedepends=('git' 'vala')
@@ -35,5 +35,6 @@ build() {
package() {
cd "$srcdir/${pkgname%-git}"
sudo cp build/dino /usr/bin/
+ sudo cp build/*.so /usr/lib/
# make DESTDIR="$pkgdir/" install
}