summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a75337e..ed6469c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Seppia <seppia@seppio.fish>
pkgname=repofish-git
-pkgver=r18.f849f35
+pkgver=r23.a5f5421
pkgrel=1
pkgdesc="My friends told me to make available this script I wrote to manage my local archlinux repo and AUR packages, so here it is."
arch=('any')
@@ -28,5 +28,5 @@ pkgver() {
package() {
cd "$srcdir/${pkgname%-git}"
- install -D repo.sh $pkgdir/usr/bin/repofish
+ install -D ${pkgname%-git} $pkgdir/usr/bin/${pkgname%-git}
}