summaryrefslogtreecommitdiffstats
path: root/src/mainboard/google/auron/variants/gandof
diff options
context:
space:
mode:
Diffstat (limited to 'src/mainboard/google/auron/variants/gandof')
-rw-r--r--src/mainboard/google/auron/variants/gandof/gpio.c1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/acpi/ec.asl1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/acpi/usb.asl1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/onboard.h1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/spd.h1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/thermal.h1
-rw-r--r--src/mainboard/google/auron/variants/gandof/pei_data.c1
-rw-r--r--src/mainboard/google/auron/variants/gandof/spd/Makefile.inc1
-rw-r--r--src/mainboard/google/auron/variants/gandof/spd/spd.c1
-rw-r--r--src/mainboard/google/auron/variants/gandof/variant.c1
12 files changed, 0 insertions, 12 deletions
diff --git a/src/mainboard/google/auron/variants/gandof/gpio.c b/src/mainboard/google/auron/variants/gandof/gpio.c
index 9d1fb1cd5550..5b7ed826f800 100644
--- a/src/mainboard/google/auron/variants/gandof/gpio.c
+++ b/src/mainboard/google/auron/variants/gandof/gpio.c
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
#include <soc/gpio.h>
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/acpi/ec.asl b/src/mainboard/google/auron/variants/gandof/include/variant/acpi/ec.asl
index 1158f2f0e422..d3ad3a9ea641 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/acpi/ec.asl
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/acpi/ec.asl
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
/* Enable EC backed Keyboard Backlight in ACPI */
#define EC_ENABLE_KEYBOARD_BACKLIGHT
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl b/src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl
index 168888ab0d68..febaffeb2516 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
Scope (\_SB.PCI0.I2C0)
{
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/acpi/usb.asl b/src/mainboard/google/auron/variants/gandof/include/variant/acpi/usb.asl
index 5f71b04e96a2..da4d5583f219 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/acpi/usb.asl
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/acpi/usb.asl
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
Scope (\_SB.PCI0.XHCI.HUB7.PRT2)
{
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h b/src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h
index 37eea17bfd60..c0db8c2c9444 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
#include <device/azalia_device.h>
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/onboard.h b/src/mainboard/google/auron/variants/gandof/include/variant/onboard.h
index a8adf0acea21..fd555e37810e 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/onboard.h
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/onboard.h
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
#ifndef ONBOARD_H
#define ONBOARD_H
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/spd.h b/src/mainboard/google/auron/variants/gandof/include/variant/spd.h
index bb0b2c53d6d8..2263672e8c01 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/spd.h
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/spd.h
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
#ifndef MAINBOARD_SPD_H
#define MAINBOARD_SPD_H
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/thermal.h b/src/mainboard/google/auron/variants/gandof/include/variant/thermal.h
index d26963adf278..7efa6935ef82 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/thermal.h
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/thermal.h
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
#ifndef THERMAL_H
#define THERMAL_H
diff --git a/src/mainboard/google/auron/variants/gandof/pei_data.c b/src/mainboard/google/auron/variants/gandof/pei_data.c
index 83eca9120e9e..3c0b03efa06a 100644
--- a/src/mainboard/google/auron/variants/gandof/pei_data.c
+++ b/src/mainboard/google/auron/variants/gandof/pei_data.c
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
#include <stdint.h>
#include <soc/gpio.h>
diff --git a/src/mainboard/google/auron/variants/gandof/spd/Makefile.inc b/src/mainboard/google/auron/variants/gandof/spd/Makefile.inc
index 2bfc42f50b3a..527618a5fe0e 100644
--- a/src/mainboard/google/auron/variants/gandof/spd/Makefile.inc
+++ b/src/mainboard/google/auron/variants/gandof/spd/Makefile.inc
@@ -1,5 +1,4 @@
##
-## This file is part of the coreboot project.
##
##
## SPDX-License-Identifier: GPL-2.0-only
diff --git a/src/mainboard/google/auron/variants/gandof/spd/spd.c b/src/mainboard/google/auron/variants/gandof/spd/spd.c
index 394949127b2f..da00ad9dfbc9 100644
--- a/src/mainboard/google/auron/variants/gandof/spd/spd.c
+++ b/src/mainboard/google/auron/variants/gandof/spd/spd.c
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
#include <cbfs.h>
#include <console/console.h>
diff --git a/src/mainboard/google/auron/variants/gandof/variant.c b/src/mainboard/google/auron/variants/gandof/variant.c
index d8522a3b271e..acf2a2d2cded 100644
--- a/src/mainboard/google/auron/variants/gandof/variant.c
+++ b/src/mainboard/google/auron/variants/gandof/variant.c
@@ -1,5 +1,4 @@
/* SPDX-License-Identifier: GPL-2.0-only */
-/* This file is part of the coreboot project. */
#include <ec/google/chromeec/ec.h>
#include <soc/pm.h>