summaryrefslogtreecommitdiffstats
path: root/util/flashrom_tester/Cargo.toml
diff options
context:
space:
mode:
authorEvan Benn <evanbenn@chromium.org>2023-01-10 16:53:28 +1100
committerEdward O'Callaghan <quasisec@chromium.org>2023-01-31 01:56:31 +0000
commiteab04615ee2949c7afdef44fd6c419cc6f00b1bc (patch)
treef86ac37353b8ff475d916dc3b0c878a110322aec /util/flashrom_tester/Cargo.toml
parent06bcc26b1da37e979e14a974274724eeb9622185 (diff)
downloadflashrom-eab04615ee2949c7afdef44fd6c419cc6f00b1bc.tar.gz
flashrom-eab04615ee2949c7afdef44fd6c419cc6f00b1bc.tar.bz2
flashrom-eab04615ee2949c7afdef44fd6c419cc6f00b1bc.zip
flashrom_tester: Remove --output log redirect option
Always print logs to stdout. User can redirect logs in the normal way if they wish. BUG=b:194245688 BRANCH=None TEST=clippy, unit Change-Id: I5eab8169644a16ba31b203e8607853c459f92978 Signed-off-by: Evan Benn <evanbenn@chromium.org> Reviewed-on: https://review.coreboot.org/c/flashrom/+/71773 Reviewed-by: Nikolai Artemiev <nartemiev@google.com> Reviewed-by: Peter Marheine <pmarheine@chromium.org> Reviewed-by: Edward O'Callaghan <quasisec@chromium.org> Tested-by: build bot (Jenkins) <no-reply@coreboot.org>
Diffstat (limited to 'util/flashrom_tester/Cargo.toml')
-rw-r--r--util/flashrom_tester/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/util/flashrom_tester/Cargo.toml b/util/flashrom_tester/Cargo.toml
index 948553a78..e6ed9c044 100644
--- a/util/flashrom_tester/Cargo.toml
+++ b/util/flashrom_tester/Cargo.toml
@@ -30,6 +30,9 @@ sys-info = "0.9"
[build-dependencies]
built = { version = "0.5", features = ["chrono"] }
+[dev-dependencies]
+gag = "1"
+
[features]
# Features required to build the CLI binary but not the library
cli = ["chrono", "clap"]