summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRafał Miłecki <rafal@milecki.pl>2021-04-13 17:18:27 +0200
committerRafał Miłecki <rafal@milecki.pl>2021-04-13 17:19:09 +0200
commit107111adbba16328f9853a4d89db4a103b20118c (patch)
treeabcb55655e2fa208daef72d92175d31313e885c1
parentd4f2c2914a6547ef6067dd0968c4970e913f17f0 (diff)
downloadopenwrt-107111adbba16328f9853a4d89db4a103b20118c.tar.gz
openwrt-107111adbba16328f9853a4d89db4a103b20118c.tar.bz2
openwrt-107111adbba16328f9853a4d89db4a103b20118c.zip
kernel: crypto: format "crypto-hw-ccp" dependencies
Use multiples lines for better readability and sort lines. Suggested-by: Stijn Tintel <stijn@linux-ipv6.be> Signed-off-by: Rafał Miłecki <rafal@milecki.pl>
-rw-r--r--package/kernel/linux/modules/crypto.mk9
1 files changed, 8 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index cbaa8d3ce5..c1b84c3181 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -319,7 +319,14 @@ $(eval $(call KernelPackage,crypto-hmac))
define KernelPackage/crypto-hw-ccp
TITLE:=AMD Cryptographic Coprocessor
- DEPENDS:=+kmod-crypto-authenc +kmod-crypto-hash +kmod-crypto-manager +kmod-random-core +kmod-crypto-sha1 +kmod-crypto-sha256 +kmod-crypto-rsa
+ DEPENDS:= \
+ +kmod-crypto-authenc \
+ +kmod-crypto-hash \
+ +kmod-crypto-manager \
+ +kmod-crypto-rsa \
+ +kmod-crypto-sha1 \
+ +kmod-crypto-sha256 \
+ +kmod-random-core
KCONFIG:= \
CONFIG_CRYPTO_HW=y \
CONFIG_CRYPTO_DEV_CCP=y \