summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSungbo Eo <mans0n@gorani.run>2019-11-12 01:16:28 +0900
committerPetr Štetiar <ynezz@true.cz>2019-11-14 23:00:00 +0100
commit2117f632e38bfd64af43971e1fa3b57c3e53300a (patch)
tree79402b3c1a1f897cb5dbbf23a169597e5cff32a0
parenta6e7f68c7f7539d20d884acc06c07b53e9683d93 (diff)
downloadopenwrt-2117f632e38bfd64af43971e1fa3b57c3e53300a.tar.gz
openwrt-2117f632e38bfd64af43971e1fa3b57c3e53300a.tar.bz2
openwrt-2117f632e38bfd64af43971e1fa3b57c3e53300a.zip
kernel: fix typo in fb-sys-fops autoload
AutoLoad parameter must match the exact kernel module name. Fix it. Fixes: 125f1ce9ad0c ("kernel: video: add DRM core and IMX DRM support for HDMI/LVDS") Signed-off-by: Sungbo Eo <mans0n@gorani.run> (cherry picked from commit 6990510aca41074351f92a5abc6f4afb4b606506)
-rw-r--r--package/kernel/linux/modules/video.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index 5e2484cec5..232dbd1d34 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -151,7 +151,7 @@ define KernelPackage/fb-sys-fops
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_SYS_FOPS
FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/fb_sys_fops.ko
- AUTOLOAD:=$(call AutoLoad,07,fbsysfops)
+ AUTOLOAD:=$(call AutoLoad,07,fb_sys_fops)
endef
define KernelPackage/fb-sys-fops/description