summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Lamparter <chunkeey@gmail.com>2023-06-08 18:15:08 +0200
committerChristian Lamparter <chunkeey@gmail.com>2023-06-09 22:26:42 +0200
commit3389fc39a16e4b6e531282d0bf2c33644f5eb52c (patch)
treed695664221e56245e9804ea6840d126fae77e8ad
parent47ca33a0bed6a3e73cb05cc3a9c87641d796f27d (diff)
downloadopenwrt-3389fc39a16e4b6e531282d0bf2c33644f5eb52c.tar.gz
openwrt-3389fc39a16e4b6e531282d0bf2c33644f5eb52c.tar.bz2
openwrt-3389fc39a16e4b6e531282d0bf2c33644f5eb52c.zip
apm821xx: add kmod-ata-dwc to sata target
though, ata-dwc is built-in on the target already. Fixes: fd9dc10530ef ("apm821xx: make ata-dwc as a standalone module") Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
-rw-r--r--target/linux/apm821xx/image/sata.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/apm821xx/image/sata.mk b/target/linux/apm821xx/image/sata.mk
index 8a9bd57988..510f450d87 100644
--- a/target/linux/apm821xx/image/sata.mk
+++ b/target/linux/apm821xx/image/sata.mk
@@ -8,7 +8,8 @@ define Device/wd_mybooklive
DEVICE_MODEL := My Book Live
DEVICE_ALT0_VENDOR := Western Digital
DEVICE_ALT0_MODEL := My Book Live Duo
- DEVICE_PACKAGES := kmod-usb-dwc2 kmod-usb-ledtrig-usbport kmod-usb-storage kmod-fs-vfat wpad-basic-mbedtls
+ DEVICE_PACKAGES := kmod-usb-dwc2 kmod-ata-dwc kmod-usb-ledtrig-usbport \
+ kmod-usb-storage kmod-fs-vfat wpad-basic-mbedtls
SUPPORTED_DEVICES += mbl wd,mybooklive-duo
BLOCKSIZE := 1k
DTB_SIZE := 16384