summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomasz Maciej Nowak <tmn505@gmail.com>2024-05-15 19:02:09 +0200
committerHauke Mehrtens <hauke@hauke-m.de>2024-05-17 17:04:24 +0300
commit6a29d32d8aebba7f427c7ace92c02d95281967b4 (patch)
treeb06728e3ce9e03bd328956cf38f2bd48625e22ab
parent6660a15d72cbb640292d821fa92240db0befa532 (diff)
downloadopenwrt-6a29d32d8aebba7f427c7ace92c02d95281967b4.tar.gz
openwrt-6a29d32d8aebba7f427c7ace92c02d95281967b4.tar.bz2
openwrt-6a29d32d8aebba7f427c7ace92c02d95281967b4.zip
tegra: trimslice: enable USB HID driver
Without serial or network access the only option for initial configuration, is a attached display with USB keyboard, but the keyboard driver needs to be installed first. So enable keyboard driver by default to avoid this issue. Signed-off-by: Tomasz Maciej Nowak <tmn505@gmail.com>
-rw-r--r--target/linux/tegra/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/tegra/image/Makefile b/target/linux/tegra/image/Makefile
index 609cf5dd38..da0b3813bb 100644
--- a/target/linux/tegra/image/Makefile
+++ b/target/linux/tegra/image/Makefile
@@ -44,7 +44,7 @@ define Device/compulab_trimslice
DEVICE_MODEL := TrimSlice
DEVICE_DTS := tegra20-trimslice
DEVICE_PACKAGES := kmod-leds-gpio kmod-r8169 kmod-rt2800-usb \
- kmod-rtc-em3027 kmod-usb-storage wpad-basic-mbedtls
+ kmod-rtc-em3027 kmod-usb-hid kmod-usb-storage wpad-basic-mbedtls
UBOOT := trimslice-mmc
endef
TARGET_DEVICES += compulab_trimslice