summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2023-06-11 10:25:03 +0200
committerÁlvaro Fernández Rojas <noltari@gmail.com>2023-06-11 10:25:03 +0200
commit79844637df50b0f6547a6206d1aa397b2aae9706 (patch)
tree4d1831581243838a96acc2648f76f911ee8a2b95
parent389f7802db0afade76dbf32c879df7cbfb74f8ba (diff)
downloadopenwrt-79844637df50b0f6547a6206d1aa397b2aae9706.tar.gz
openwrt-79844637df50b0f6547a6206d1aa397b2aae9706.tar.bz2
openwrt-79844637df50b0f6547a6206d1aa397b2aae9706.zip
bmips: dgnd3700v1/dgnd3800b: add missing kmod-leds-gpio
Commit ed79519b8d89 missed adding kmod-leds-gpio to these devices. Fixes: ed79519b8d89 ("bmips: add support for Netgear DGND3700 v1, DGND3800B") Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
-rw-r--r--target/linux/bmips/image/bcm6368.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/bmips/image/bcm6368.mk b/target/linux/bmips/image/bcm6368.mk
index 923701fd80..e7d907fddb 100644
--- a/target/linux/bmips/image/bcm6368.mk
+++ b/target/linux/bmips/image/bcm6368.mk
@@ -25,7 +25,8 @@ define Device/netgear_dgnd3700-v1
NETGEAR_BOARD_ID := U12L144T01_NETGEAR_NEWLED
NETGEAR_REGION := 1
DEVICE_PACKAGES += $(USB2_PACKAGES) \
- $(B43_PACKAGES)
+ $(B43_PACKAGES) \
+ kmod-leds-gpio
endef
TARGET_DEVICES += netgear_dgnd3700-v1
@@ -39,7 +40,8 @@ define Device/netgear_dgnd3800b
NETGEAR_BOARD_ID := U12L144T11_NETGEAR_NEWLED
NETGEAR_REGION := 1
DEVICE_PACKAGES += $(USB2_PACKAGES) \
- $(B43_PACKAGES)
+ $(B43_PACKAGES) \
+ kmod-leds-gpio
endef
TARGET_DEVICES += netgear_dgnd3800b