summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobert Marko <robimarko@gmail.com>2023-11-08 13:24:37 +0100
committerChristian Marangi <ansuelsmth@gmail.com>2023-11-08 22:01:44 +0100
commita78c4e0c5700441ec4ffb2c611e224ff9d59161e (patch)
treee586f35b74fab1b3547d3b68687da9f451d29a1e
parent7e87e2f83dba6def1b9be2ffc4299743bddcf78b (diff)
downloadopenwrt-a78c4e0c5700441ec4ffb2c611e224ff9d59161e.tar.gz
openwrt-a78c4e0c5700441ec4ffb2c611e224ff9d59161e.tar.bz2
openwrt-a78c4e0c5700441ec4ffb2c611e224ff9d59161e.zip
gemini: usb-fotg210: remove uneeded dependency on @USB_SUPPORT
$(call AddDepends/usb) will add the dependency on @USB_SUPPORT so there is no need to duplicate it. Signed-off-by: Robert Marko <robimarko@gmail.com>
-rw-r--r--target/linux/gemini/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/gemini/modules.mk b/target/linux/gemini/modules.mk
index 7b7e70d069..5f544d12c7 100644
--- a/target/linux/gemini/modules.mk
+++ b/target/linux/gemini/modules.mk
@@ -1,6 +1,6 @@
define KernelPackage/usb-fotg210
TITLE:=Support for FOTG210 USB host and device controllers
- DEPENDS:=@USB_SUPPORT @TARGET_gemini
+ DEPENDS:=@TARGET_gemini
KCONFIG:= \
CONFIG_USB_FOTG210 \
CONFIG_USB_FOTG210_HCD=y \