summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Marangi <ansuelsmth@gmail.com>2024-04-26 12:50:47 +0200
committerChristian Marangi <ansuelsmth@gmail.com>2024-04-26 12:52:31 +0200
commitb0dae2098a64ba3e00924e5fdc5da1892543cebb (patch)
tree0c766a0b40ee6e3b5348c9f02f08ef7eeeb90fb7
parent61c846ea7c5af997cfc1159f82648a9e69eb32d6 (diff)
downloadopenwrt-b0dae2098a64ba3e00924e5fdc5da1892543cebb.tar.gz
openwrt-b0dae2098a64ba3e00924e5fdc5da1892543cebb.tar.bz2
openwrt-b0dae2098a64ba3e00924e5fdc5da1892543cebb.zip
ipq806x: set DEVICE_DTS_DIR to /qcom by default
Set DEVICE_DTS_DIR to /qcom by default instead of limiting it to TESTING_KERNEL since we moved 6.6 to default version. Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
-rw-r--r--target/linux/ipq806x/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ipq806x/image/Makefile b/target/linux/ipq806x/image/Makefile
index c6be9371e3..b616fecfbb 100644
--- a/target/linux/ipq806x/image/Makefile
+++ b/target/linux/ipq806x/image/Makefile
@@ -6,7 +6,7 @@ include $(INCLUDE_DIR)/image.mk
define Device/Default
PROFILES := Default
KERNEL_LOADADDR = 0x42208000
- DEVICE_DTS_DIR = $(if $(CONFIG_TESTING_KERNEL),$$(DTS_DIR)/qcom,$$(DTS_DIR))
+ DEVICE_DTS_DIR = $$(DTS_DIR)/qcom
DEVICE_DTS = $$(SOC)-$(lastword $(subst _, ,$(1)))
DEVICE_DTS_CONFIG := config@1
IMAGES := sysupgrade.bin