summaryrefslogtreecommitdiffstats
path: root/include/version.mk
diff options
context:
space:
mode:
authorAlexander Couzens <lynxis@fe80.eu>2019-06-11 01:49:30 +0200
committerAlexander Couzens <lynxis@fe80.eu>2019-06-11 01:49:44 +0200
commitc53f62b1113459ade21f9540a41db66570097a7f (patch)
tree1b1bbed152c9bdce5106afa01d95aeef0bd7c48d /include/version.mk
parent79948e9d6192dba5c376ea805965842573869df9 (diff)
downloadopenwrt-c53f62b1113459ade21f9540a41db66570097a7f.tar.gz
openwrt-c53f62b1113459ade21f9540a41db66570097a7f.tar.bz2
openwrt-c53f62b1113459ade21f9540a41db66570097a7f.zip
version.mk: use https:// instead of http://
Only the repo should not use https. Otherwise the build would need a wget/uclient_fetch with tls support. Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
Diffstat (limited to 'include/version.mk')
-rw-r--r--include/version.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/include/version.mk b/include/version.mk
index 08f272e9d7..7d3c1ad640 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -42,16 +42,16 @@ VERSION_MANUFACTURER:=$(call qstrip,$(CONFIG_VERSION_MANUFACTURER))
VERSION_MANUFACTURER:=$(if $(VERSION_MANUFACTURER),$(VERSION_MANUFACTURER),OpenWrt)
VERSION_MANUFACTURER_URL:=$(call qstrip,$(CONFIG_VERSION_MANUFACTURER_URL))
-VERSION_MANUFACTURER_URL:=$(if $(VERSION_MANUFACTURER_URL),$(VERSION_MANUFACTURER_URL),http://openwrt.org/)
+VERSION_MANUFACTURER_URL:=$(if $(VERSION_MANUFACTURER_URL),$(VERSION_MANUFACTURER_URL),https://openwrt.org/)
VERSION_BUG_URL:=$(call qstrip,$(CONFIG_VERSION_BUG_URL))
-VERSION_BUG_URL:=$(if $(VERSION_BUG_URL),$(VERSION_BUG_URL),http://bugs.openwrt.org/)
+VERSION_BUG_URL:=$(if $(VERSION_BUG_URL),$(VERSION_BUG_URL),https://bugs.openwrt.org/)
VERSION_HOME_URL:=$(call qstrip,$(CONFIG_VERSION_HOME_URL))
-VERSION_HOME_URL:=$(if $(VERSION_HOME_URL),$(VERSION_HOME_URL),http://openwrt.org/)
+VERSION_HOME_URL:=$(if $(VERSION_HOME_URL),$(VERSION_HOME_URL),https://openwrt.org/)
VERSION_SUPPORT_URL:=$(call qstrip,$(CONFIG_VERSION_SUPPORT_URL))
-VERSION_SUPPORT_URL:=$(if $(VERSION_SUPPORT_URL),$(VERSION_SUPPORT_URL),http://forum.openwrt.org/)
+VERSION_SUPPORT_URL:=$(if $(VERSION_SUPPORT_URL),$(VERSION_SUPPORT_URL),https://forum.openwrt.org/)
VERSION_PRODUCT:=$(call qstrip,$(CONFIG_VERSION_PRODUCT))
VERSION_PRODUCT:=$(if $(VERSION_PRODUCT),$(VERSION_PRODUCT),Generic)