summaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-bcm4908
diff options
context:
space:
mode:
authorTianling Shen <cnsztl@immortalwrt.org>2023-05-17 21:08:40 +0800
committerPaul Spooren <mail@aparcar.org>2023-05-18 11:35:29 +0200
commit48ed07bc0b94b930d369baf911014bedd5bf6a7e (patch)
treea9b4a50b621a0212b349e73140e8066cf94476d5 /package/boot/uboot-bcm4908
parent3a6657540c3d6fc50a63caf8432e301e825ada16 (diff)
downloadopenwrt-48ed07bc0b94b930d369baf911014bedd5bf6a7e.tar.gz
openwrt-48ed07bc0b94b930d369baf911014bedd5bf6a7e.tar.bz2
openwrt-48ed07bc0b94b930d369baf911014bedd5bf6a7e.zip
treewide: replace AUTORELEASE with real PKG_RELEASE
Based on Paul Fertser <fercerpav@gmail.com>'s guidance: Change AUTORELEASE in rules.mk to: ``` AUTORELEASE = $(if $(DUMP),0,$(shell sed -i "s/\$$(AUTORELEASE)/$(call commitcount,1)/" $(CURDIR)/Makefile)) ``` then update all affected packages by: ``` for i in $(git grep -l PKG_RELEASE:=.*AUTORELEASE | sed 's^.*/\([^/]*\)/Makefile^\1^';); do make package/$i/clean done ``` Signed-off-by: Tianling Shen <cnsztl@immortalwrt.org>
Diffstat (limited to 'package/boot/uboot-bcm4908')
-rw-r--r--package/boot/uboot-bcm4908/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/boot/uboot-bcm4908/Makefile b/package/boot/uboot-bcm4908/Makefile
index 70d14e375e..f3051aaf81 100644
--- a/package/boot/uboot-bcm4908/Makefile
+++ b/package/boot/uboot-bcm4908/Makefile
@@ -3,7 +3,7 @@
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=1
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL:=https://git.openwrt.org/project/bcm63xx/u-boot.git