summaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq/ltq-hcd
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-09-17 21:46:10 +0000
committerJohn Crispin <john@openwrt.org>2013-09-17 21:46:10 +0000
commit1878a3d6ab7e4296671eaa827623cc874d1f12c5 (patch)
tree895fea96a0462bc19622aed65e9e179d22d61069 /package/kernel/lantiq/ltq-hcd
parentcd668944ef699762d4269ad71263ffe99c93ea8c (diff)
downloadopenwrt-1878a3d6ab7e4296671eaa827623cc874d1f12c5.tar.gz
openwrt-1878a3d6ab7e4296671eaa827623cc874d1f12c5.tar.bz2
openwrt-1878a3d6ab7e4296671eaa827623cc874d1f12c5.zip
lantiq: add v3.10 patches
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 38031
Diffstat (limited to 'package/kernel/lantiq/ltq-hcd')
-rw-r--r--package/kernel/lantiq/ltq-hcd/src/Makefile2
-rw-r--r--package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c8
2 files changed, 5 insertions, 5 deletions
diff --git a/package/kernel/lantiq/ltq-hcd/src/Makefile b/package/kernel/lantiq/ltq-hcd/src/Makefile
index 153fd42dc4..64fa9c53f2 100644
--- a/package/kernel/lantiq/ltq-hcd/src/Makefile
+++ b/package/kernel/lantiq/ltq-hcd/src/Makefile
@@ -1,4 +1,4 @@
-ltq_hcd_$(BUILD_VARIANT)-objs := ifxusb_driver.o ifxusb_ctl.o ifxusb_cif.o \
+ltq_hcd_$(BUILD_VARIANT)-objs := ifxusb_driver.o ifxusb_cif.o \
ifxusb_cif_h.o ifxhcd.o ifxhcd_es.o \
ifxhcd_intr.o ifxhcd_queue.o
obj-m = ltq_hcd_$(BUILD_VARIANT).o
diff --git a/package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c b/package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c
index 04346b972f..97f282db6c 100644
--- a/package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c
+++ b/package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c
@@ -288,11 +288,11 @@ static int ifxusb_driver_remove(struct platform_device *_pdev)
ifxusb_core_if_remove_d(&ifxusb_pcd.core_if );
#endif
/* Remove the device attributes */
- #ifdef __IS_HOST__
+/* #ifdef __IS_HOST__
ifxusb_attr_remove_h(&_pdev->dev);
#else
ifxusb_attr_remove_d(&_pdev->dev);
- #endif
+ #endif*/
return 0;
}
@@ -462,11 +462,11 @@ static int ifxusb_driver_probe(struct platform_device *_pdev)
goto ifxusb_driver_probe_fail;
#endif
- #ifdef __IS_HOST__
+/* #ifdef __IS_HOST__
ifxusb_attr_create_h(&_pdev->dev);
#else
ifxusb_attr_create_d(&_pdev->dev);
- #endif
+ #endif*/
gpio_count = of_gpio_count(np);
while (gpio_count) {