summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2022-03-11 18:58:36 +0100
committerPiotr Dymacz <pepe2k@gmail.com>2022-04-01 14:32:54 +0200
commit173198e35a898ff7ec97749247f75cd82fa3c3ab (patch)
treef15a33b82242f4cb547e68139d6c4ad2ca4eb7cd /package/kernel/linux/modules/other.mk
parent4117b5a1338fb8e5ca501be7e76e8418d1a2a979 (diff)
downloadopenwrt-173198e35a898ff7ec97749247f75cd82fa3c3ab.tar.gz
openwrt-173198e35a898ff7ec97749247f75cd82fa3c3ab.tar.bz2
openwrt-173198e35a898ff7ec97749247f75cd82fa3c3ab.zip
kernel: modules: drop 'AddDepends/bluetooth' calls
Function 'AddDepends/bluetooth' doesn't exist in our codebase. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 0 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 499a4080ea..f3ad5bd9fe 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -71,7 +71,6 @@ define KernelPackage/ath3k
KCONFIG:= \
CONFIG_BT_ATH3K \
CONFIG_BT_HCIUART_ATH3K=y
- $(call AddDepends/bluetooth)
FILES:= \
$(LINUX_DIR)/drivers/bluetooth/ath3k.ko
AUTOLOAD:=$(call AutoProbe,ath3k)
@@ -107,7 +106,6 @@ define KernelPackage/btmrvl
KCONFIG:= \
CONFIG_BT_MRVL \
CONFIG_BT_MRVL_SDIO
- $(call AddDepends/bluetooth)
FILES:= \
$(LINUX_DIR)/drivers/bluetooth/btmrvl.ko \
$(LINUX_DIR)/drivers/bluetooth/btmrvl_sdio.ko