summaryrefslogtreecommitdiffstats
path: root/package/system/ubox/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2015-03-16 12:25:06 +0000
committerNicolas Thill <nico@openwrt.org>2015-03-16 12:25:06 +0000
commit4b382a440b0a7cbddeddd5dafa24be7eca3cd628 (patch)
treed2220eee775ac541f4ba4df5a39f7104e9380018 /package/system/ubox/Makefile
parent81e51681e73490040842b96ac0250cde6c5a102a (diff)
downloadopenwrt-4b382a440b0a7cbddeddd5dafa24be7eca3cd628.tar.gz
openwrt-4b382a440b0a7cbddeddd5dafa24be7eca3cd628.tar.bz2
openwrt-4b382a440b0a7cbddeddd5dafa24be7eca3cd628.zip
packages: some (e)glibc fixes after r44701
Signed-off-by: Nicolas Thill <nico@openwrt.org> SVN-Revision: 44842
Diffstat (limited to 'package/system/ubox/Makefile')
-rw-r--r--package/system/ubox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/system/ubox/Makefile b/package/system/ubox/Makefile
index b58eb16b4d..5a51dc08dc 100644
--- a/package/system/ubox/Makefile
+++ b/package/system/ubox/Makefile
@@ -20,12 +20,12 @@ PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/cmake.mk
-TARGET_LDFLAGS += $(if $(CONFIG_USE_EGLIBC),-lrt)
+TARGET_LDFLAGS += $(if $(CONFIG_USE_GLIBC),-lrt)
define Package/ubox
SECTION:=base
CATEGORY:=Base system
- DEPENDS:=+libubox +ubusd +ubus +libubus +libuci +USE_EGLIBC:librt
+ DEPENDS:=+libubox +ubusd +ubus +libubus +libuci +USE_GLIBC:librt
TITLE:=OpenWrt system helper toolbox
endef