summaryrefslogtreecommitdiffstats
path: root/target/linux/bcm27xx/modules
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2024-01-27 23:56:45 +0100
committerÁlvaro Fernández Rojas <noltari@gmail.com>2024-02-05 18:25:16 +0100
commit316e23a65b81b39401df3ff6f6da582e2844794a (patch)
treeda4adabf1cdd07c7fc21e98b9653fcc8fc69cc7b /target/linux/bcm27xx/modules
parente5194d1f37f96f874ed07e57303bf93b820fd757 (diff)
downloadopenwrt-316e23a65b81b39401df3ff6f6da582e2844794a.tar.gz
openwrt-316e23a65b81b39401df3ff6f6da582e2844794a.tar.bz2
openwrt-316e23a65b81b39401df3ff6f6da582e2844794a.zip
bcm27xx: camera-bcm2835: fix module autoload
camera-bcm2835 depends on video-videobuf2, which has 65 as load value. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/bcm27xx/modules')
-rw-r--r--target/linux/bcm27xx/modules/video.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm27xx/modules/video.mk b/target/linux/bcm27xx/modules/video.mk
index cd22d7383c..c7314201d7 100644
--- a/target/linux/bcm27xx/modules/video.mk
+++ b/target/linux/bcm27xx/modules/video.mk
@@ -8,7 +8,7 @@ define KernelPackage/camera-bcm2835
CONFIG_VIDEO_BCM2835
FILES:= \
$(LINUX_DIR)/drivers/staging/vc04_services/bcm2835-camera/bcm2835-v4l2.ko
- AUTOLOAD:=$(call AutoLoad,65,bcm2835-v4l2)
+ AUTOLOAD:=$(call AutoLoad,66,bcm2835-v4l2)
$(call AddDepends/video,@TARGET_bcm27xx +kmod-vchiq-mmal-bcm2835 +kmod-video-videobuf2)
endef