summaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood
diff options
context:
space:
mode:
authorGoetz Goerisch <ggoerisch@gmail.com>2024-06-07 14:42:32 +0200
committerHauke Mehrtens <hauke@hauke-m.de>2024-08-25 15:08:25 +0200
commit3774f3272ee976b922306a881b6eb603e79f81ed (patch)
tree16f903370059baaa564956940bca155867d9250c /target/linux/kirkwood
parentf1c83cf1d59a707f51f9c622505a1ee05294c48f (diff)
downloadopenwrt-3774f3272ee976b922306a881b6eb603e79f81ed.tar.gz
openwrt-3774f3272ee976b922306a881b6eb603e79f81ed.tar.bz2
openwrt-3774f3272ee976b922306a881b6eb603e79f81ed.zip
treewide: rename ZyXEL to Zyxel
The company Zyxel rebranded some years ago. Currently the casing is according to the old branding even for newer devices which already use the new branding. This commit aligns the casing of Zyxel everywhere. Signed-off-by: Goetz Goerisch <ggoerisch@gmail.com> Link: https://github.com/openwrt/openwrt/pull/15652 Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
Diffstat (limited to 'target/linux/kirkwood')
-rw-r--r--target/linux/kirkwood/files-6.1/arch/arm/boot/dts/kirkwood-nsa310b.dts2
-rw-r--r--target/linux/kirkwood/files-6.6/arch/arm/boot/dts/marvell/kirkwood-nsa310b.dts2
-rw-r--r--target/linux/kirkwood/image/Makefile6
3 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/kirkwood/files-6.1/arch/arm/boot/dts/kirkwood-nsa310b.dts b/target/linux/kirkwood/files-6.1/arch/arm/boot/dts/kirkwood-nsa310b.dts
index 12e51d6656..594be97929 100644
--- a/target/linux/kirkwood/files-6.1/arch/arm/boot/dts/kirkwood-nsa310b.dts
+++ b/target/linux/kirkwood/files-6.1/arch/arm/boot/dts/kirkwood-nsa310b.dts
@@ -8,7 +8,7 @@
*/
/ {
- model = "ZyXEL NSA310b";
+ model = "Zyxel NSA310b";
compatible = "zyxel,nsa310b", "zyxel,nsa310", "marvell,kirkwood-88f6281", "marvell,kirkwood";
aliases {
diff --git a/target/linux/kirkwood/files-6.6/arch/arm/boot/dts/marvell/kirkwood-nsa310b.dts b/target/linux/kirkwood/files-6.6/arch/arm/boot/dts/marvell/kirkwood-nsa310b.dts
index 12e51d6656..594be97929 100644
--- a/target/linux/kirkwood/files-6.6/arch/arm/boot/dts/marvell/kirkwood-nsa310b.dts
+++ b/target/linux/kirkwood/files-6.6/arch/arm/boot/dts/marvell/kirkwood-nsa310b.dts
@@ -8,7 +8,7 @@
*/
/ {
- model = "ZyXEL NSA310b";
+ model = "Zyxel NSA310b";
compatible = "zyxel,nsa310b", "zyxel,nsa310", "marvell,kirkwood-88f6281", "marvell,kirkwood";
aliases {
diff --git a/target/linux/kirkwood/image/Makefile b/target/linux/kirkwood/image/Makefile
index e64785c5a1..eaced92657 100644
--- a/target/linux/kirkwood/image/Makefile
+++ b/target/linux/kirkwood/image/Makefile
@@ -373,7 +373,7 @@ endef
TARGET_DEVICES += seagate_goflexhome
define Device/zyxel_nsa310b
- DEVICE_VENDOR := ZyXEL
+ DEVICE_VENDOR := Zyxel
DEVICE_MODEL := NSA310b
DEVICE_PACKAGES := kmod-ata-marvell-sata kmod-r8169 kmod-fs-ext4 \
kmod-gpio-button-hotplug kmod-hwmon-lm85 kmod-rtc-mv
@@ -382,7 +382,7 @@ endef
TARGET_DEVICES += zyxel_nsa310b
define Device/zyxel_nsa310s
- DEVICE_VENDOR := ZyXEL
+ DEVICE_VENDOR := Zyxel
DEVICE_MODEL := NSA310S
DEVICE_PACKAGES := kmod-ata-marvell-sata kmod-fs-ext4 \
kmod-gpio-button-hotplug kmod-rtc-mv
@@ -390,7 +390,7 @@ endef
TARGET_DEVICES += zyxel_nsa310s
define Device/zyxel_nsa325
- DEVICE_VENDOR := ZyXEL
+ DEVICE_VENDOR := Zyxel
DEVICE_MODEL := NSA325
DEVICE_VARIANT := v1/v2
DEVICE_PACKAGES := kmod-ata-marvell-sata kmod-fs-ext4 \