summaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/image
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2017-11-07 09:45:52 +0100
committerFelix Fietkau <nbd@nbd.name>2017-12-08 19:41:18 +0100
commit7b5c989ab9bcd0c1346b7b90b8433216f7b20b71 (patch)
treebbafa6432bc6385d66f880602819878b2f076c18 /target/linux/mcs814x/image
parentbf5cef47b38c0b119dc84a78919944e21d5c4092 (diff)
downloadopenwrt-7b5c989ab9bcd0c1346b7b90b8433216f7b20b71.tar.gz
openwrt-7b5c989ab9bcd0c1346b7b90b8433216f7b20b71.tar.bz2
openwrt-7b5c989ab9bcd0c1346b7b90b8433216f7b20b71.zip
merge: targets: update image generation and targets
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
Diffstat (limited to 'target/linux/mcs814x/image')
-rw-r--r--target/linux/mcs814x/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mcs814x/image/Makefile b/target/linux/mcs814x/image/Makefile
index 7be7f8cd99..3afd660c14 100644
--- a/target/linux/mcs814x/image/Makefile
+++ b/target/linux/mcs814x/image/Makefile
@@ -20,7 +20,7 @@ UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
define Image/Build/MkuImage
mkimage -A arm -O linux -T kernel -a $(LOADADDR) -C none -e $(LOADADDR) \
- -n 'ARM LEDE Linux-$(LINUX_VERSION)' -d $(1) $(2);
+ -n 'ARM OpenWrt Linux-$(LINUX_VERSION)' -d $(1) $(2);
endef
define Image/Build/DTB