summaryrefslogtreecommitdiffstats
path: root/target/linux/oxnas
diff options
context:
space:
mode:
authorSungbo Eo <mans0n@gorani.run>2020-03-15 19:33:43 +0900
committerSungbo Eo <mans0n@gorani.run>2020-03-16 17:11:56 +0900
commit688d41bf9347f4a3f9ace68144e5d33f629ebda4 (patch)
tree2fc8a596dddc43cba3305648000338653a87346b /target/linux/oxnas
parentf2d976f06e49c01b21b019f296f0214572a135cb (diff)
downloadopenwrt-688d41bf9347f4a3f9ace68144e5d33f629ebda4.tar.gz
openwrt-688d41bf9347f4a3f9ace68144e5d33f629ebda4.tar.bz2
openwrt-688d41bf9347f4a3f9ace68144e5d33f629ebda4.zip
oxnas: harmonize line breaks in ox820.mk
Follow the guideline suggested in e417ff88f19b ("ramips: harmonize line breaks in image Makefiles"). While at it, fix typos in the device title of Akitio MyCloud. Signed-off-by: Sungbo Eo <mans0n@gorani.run>
Diffstat (limited to 'target/linux/oxnas')
-rw-r--r--target/linux/oxnas/image/ox820.mk26
1 files changed, 14 insertions, 12 deletions
diff --git a/target/linux/oxnas/image/ox820.mk b/target/linux/oxnas/image/ox820.mk
index c0e0733f8e..0bc8797da8 100644
--- a/target/linux/oxnas/image/ox820.mk
+++ b/target/linux/oxnas/image/ox820.mk
@@ -38,11 +38,11 @@ define Build/encrypt-3des
endef
define Device/akitio_mycloud
- DEVICE_VENDOR := Akition
- DEVICE_MODEL := myCloud mini
+ DEVICE_VENDOR := Akitio
+ DEVICE_MODEL := MyCloud Mini
SUPPORTED_DEVICES += akitio
- DEVICE_PACKAGES := kmod-usb2-oxnas kmod-ata-oxnas-sata kmod-usb-ledtrig-usbport \
- kmod-i2c-gpio kmod-rtc-ds1307
+ DEVICE_PACKAGES := kmod-ata-oxnas-sata kmod-i2c-gpio kmod-rtc-ds1307 \
+ kmod-usb2-oxnas kmod-usb-ledtrig-usbport
endef
TARGET_DEVICES += akitio_mycloud
@@ -50,7 +50,8 @@ define Device/cloudengines_pogoplugpro
DEVICE_VENDOR := Cloud Engines
DEVICE_MODEL := PogoPlug Pro (with mPCIe)
SUPPORTED_DEVICES += pogoplug-pro
- DEVICE_PACKAGES := kmod-usb2-oxnas kmod-usb-ledtrig-usbport kmod-rt2800-pci wpad-basic
+ DEVICE_PACKAGES := kmod-usb2-oxnas kmod-usb-ledtrig-usbport kmod-rt2800-pci \
+ wpad-basic
endef
TARGET_DEVICES += cloudengines_pogoplugpro
@@ -68,11 +69,12 @@ define Device/shuttle_kd20
SUPPORTED_DEVICES += kd20
KERNEL_INITRAMFS_PREFIX = $$(IMAGE_PREFIX)-factory
KERNEL_INITRAMFS_SUFFIX := .tar.gz
- KERNEL_INITRAMFS = kernel-bin | append-dtb | uImage none | omninas-factory | encrypt-3des sohmuntitnlaes
- DEVICE_PACKAGES := kmod-usb2-oxnas kmod-ata-oxnas-sata kmod-usb-ledtrig-usbport \
- kmod-usb3 kmod-i2c-gpio kmod-rtc-pcf8563 kmod-gpio-beeper \
- kmod-hwmon-gpiofan \
- kmod-md-mod kmod-md-raid0 kmod-md-raid1 kmod-fs-ext4 kmod-fs-xfs
+ KERNEL_INITRAMFS = kernel-bin | append-dtb | uImage none | omninas-factory | \
+ encrypt-3des sohmuntitnlaes
+ DEVICE_PACKAGES := kmod-usb2-oxnas kmod-usb3 kmod-usb-ledtrig-usbport \
+ kmod-i2c-gpio kmod-rtc-pcf8563 kmod-gpio-beeper kmod-hwmon-gpiofan \
+ kmod-ata-oxnas-sata kmod-md-mod kmod-md-raid0 kmod-md-raid1 kmod-fs-ext4 \
+ kmod-fs-xfs
endef
TARGET_DEVICES += shuttle_kd20
@@ -80,7 +82,7 @@ define Device/mitrastar_stg-212
DEVICE_VENDOR := MitraStar
DEVICE_MODEL := STG-212
SUPPORTED_DEVICES += stg212
- DEVICE_PACKAGES := kmod-usb2-oxnas kmod-ata-oxnas-sata kmod-fs-ext4 kmod-fs-xfs \
- kmod-usb-ledtrig-usbport
+ DEVICE_PACKAGES := kmod-ata-oxnas-sata kmod-fs-ext4 kmod-fs-xfs \
+ kmod-usb2-oxnas kmod-usb-ledtrig-usbport
endef
TARGET_DEVICES += mitrastar_stg-212