summaryrefslogtreecommitdiffstats
path: root/target/linux/x86
diff options
context:
space:
mode:
authorPaul Spooren <mail@aparcar.org>2020-03-23 08:53:46 -1000
committerDaniel Golle <daniel@makrotopia.org>2020-03-23 18:56:26 +0000
commit6f01d3334ef3834d888dc91b35e51524439b34d1 (patch)
treede8b50303adbcd38e58fbabbd8a1b53ec4cdeaa3 /target/linux/x86
parent3f3a754c68004e0554de571121cd850c515db05f (diff)
downloadopenwrt-6f01d3334ef3834d888dc91b35e51524439b34d1.tar.gz
openwrt-6f01d3334ef3834d888dc91b35e51524439b34d1.tar.bz2
openwrt-6f01d3334ef3834d888dc91b35e51524439b34d1.zip
x86/geode: fixup FEATURE inheritance
In the geode subtarget all default x86 features were overwritten via := instead of extending them via +=. This patch fixes the inheritance and thereby the compilation of x86/geode target. Compile tested x86/geode. Signed-off-by: Paul Spooren <mail@aparcar.org>
Diffstat (limited to 'target/linux/x86')
-rw-r--r--target/linux/x86/geode/target.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86/geode/target.mk b/target/linux/x86/geode/target.mk
index f4c7b9564e..f69e8cada5 100644
--- a/target/linux/x86/geode/target.mk
+++ b/target/linux/x86/geode/target.mk
@@ -1,5 +1,5 @@
BOARDNAME:=AMD Geode based systems
-FEATURES:=pci usb gpio
+FEATURES += pci usb gpio
DEFAULT_PACKAGES += \
kmod-crypto-hw-geode kmod-crypto-cbc \
kmod-ath5k kmod-ath9k \