summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorRobert Senderek <robert.senderek@10g.pl>2023-12-10 13:49:10 +0100
committerHauke Mehrtens <hauke@hauke-m.de>2023-12-25 18:49:27 +0100
commitb42eea0c2f68ea4903e952287a08511dd0a03072 (patch)
treeb98ee3f68cf869541eeb72378171c67e2165e791 /target/linux
parentf024f4b1b0380b3b2e18115bd8e4f35393fccc70 (diff)
downloadopenwrt-b42eea0c2f68ea4903e952287a08511dd0a03072.tar.gz
openwrt-b42eea0c2f68ea4903e952287a08511dd0a03072.tar.bz2
openwrt-b42eea0c2f68ea4903e952287a08511dd0a03072.zip
mediatek: enable mt7981-wo-firmware package by default
Add support for wireless offload package in default configuration for -Cudy WR3000 -Confiabits MT7981 For some reason those ware missing. I confirm this work for my Cudy WR3000 Signed-off-by: Robert Senderek <robert.senderek@10g.pl>
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/mediatek/image/filogic.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/mediatek/image/filogic.mk b/target/linux/mediatek/image/filogic.mk
index 7af96674d9..ab242e2635 100644
--- a/target/linux/mediatek/image/filogic.mk
+++ b/target/linux/mediatek/image/filogic.mk
@@ -324,7 +324,7 @@ define Device/confiabits_mt7981
IMAGE_SIZE := 65536k
KERNEL_IN_UBI := 1
IMAGE/sysupgrade.bin := sysupgrade-tar | append-metadata
- DEVICE_PACKAGES := kmod-usb3 kmod-mt7981-firmware
+ DEVICE_PACKAGES := kmod-usb3 kmod-mt7981-firmware mt7981-wo-firmware
endef
TARGET_DEVICES += confiabits_mt7981
@@ -343,7 +343,7 @@ define Device/cudy_wr3000-v1
KERNEL_INITRAMFS := kernel-bin | lzma | \
fit lzma $$(KDIR)/image-$$(firstword $$(DEVICE_DTS)).dtb with-initrd | pad-to 64k
IMAGE/sysupgrade.bin := append-kernel | pad-to 128k | append-rootfs | pad-rootfs | check-size | append-metadata
- DEVICE_PACKAGES := kmod-mt7981-firmware
+ DEVICE_PACKAGES := kmod-mt7981-firmware mt7981-wo-firmware
endef
TARGET_DEVICES += cudy_wr3000-v1