summaryrefslogtreecommitdiffstats
path: root/target/sdk
diff options
context:
space:
mode:
authorChris Osgood <chris_github@functionalfuture.com>2022-09-15 08:09:38 -0400
committerChristian Marangi <ansuelsmth@gmail.com>2022-09-28 17:17:48 +0200
commitc5e167e0d6075c46ca92c30b425c4dcb05fec5ed (patch)
tree837193fbb90e1e6f9f501f753db07fcdd575fe1f /target/sdk
parent261925a8699c9e515131a54c6ee1027783fb8002 (diff)
downloadopenwrt-c5e167e0d6075c46ca92c30b425c4dcb05fec5ed.tar.gz
openwrt-c5e167e0d6075c46ca92c30b425c4dcb05fec5ed.tar.bz2
openwrt-c5e167e0d6075c46ca92c30b425c4dcb05fec5ed.zip
build: fix warnings from grep
Fixes build warnings when using newer versions of grep. Signed-off-by: Chris Osgood <chris_github@functionalfuture.com> Tested-by: Georgi Valkov <gvalkov@gmail.com>
Diffstat (limited to 'target/sdk')
-rw-r--r--target/sdk/files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/sdk/files/Makefile b/target/sdk/files/Makefile
index f620f0ef01..dca8bbe20e 100644
--- a/target/sdk/files/Makefile
+++ b/target/sdk/files/Makefile
@@ -14,7 +14,7 @@ export TOPDIR LC_ALL LANG SDK
world:
-DISTRO_PKG_CONFIG:=$(shell $(TOPDIR)/scripts/command_all.sh pkg-config | grep -E '\/usr' -m 1)
+DISTRO_PKG_CONFIG:=$(shell $(TOPDIR)/scripts/command_all.sh pkg-config | grep '/usr' -m 1)
export PATH:=$(TOPDIR)/staging_dir/host/bin:$(PATH)
ifneq ($(OPENWRT_BUILD),1)