summaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2022-01-30 19:03:41 -0800
committerHauke Mehrtens <hauke@hauke-m.de>2022-03-01 00:08:08 +0100
commit94dd68ff736c75d628a98a1f050d7f0454fc4af1 (patch)
tree50d88e6696eba35f13b2eb9725c06d6b769858db /tools/Makefile
parent2d5f03205ab81fcbee6ef2d2853db98a85f0ecd3 (diff)
downloadopenwrt-94dd68ff736c75d628a98a1f050d7f0454fc4af1.tar.gz
openwrt-94dd68ff736c75d628a98a1f050d7f0454fc4af1.tar.bz2
openwrt-94dd68ff736c75d628a98a1f050d7f0454fc4af1.zip
tools/zstd: update to 1.5.2
Switched to building with meson as it's faster and does not need a dependency on cmake, which takes a long time to build. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile b/tools/Makefile
index a13c2e82b5..4c2aa1a1e9 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -74,7 +74,7 @@ $(curdir)/sdcc/compile := $(curdir)/bison/compile
$(curdir)/squashfs/compile := $(curdir)/lzma-old/compile
$(curdir)/squashfskit4/compile := $(curdir)/xz/compile $(curdir)/zlib/compile
$(curdir)/zlib/compile := $(curdir)/cmake/compile
-$(curdir)/zstd/compile := $(curdir)/cmake/compile
+$(curdir)/zstd/compile := $(curdir)/meson/compile
ifneq ($(HOST_OS),Linux)
$(curdir)/squashfskit4/compile += $(curdir)/coreutils/compile