summaryrefslogtreecommitdiffstats
path: root/tools/cmake
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2022-09-30 13:18:00 -0700
committerChristian Marangi <ansuelsmth@gmail.com>2023-02-09 02:53:36 +0100
commit786c4099b4f65f6f323096db6480c28a79676a16 (patch)
tree66bccc6ee9048d4a4a50b2c6e4002039897f2920 /tools/cmake
parente704a2b57bd9f593e0133a44bd7b35986152d864 (diff)
downloadopenwrt-786c4099b4f65f6f323096db6480c28a79676a16.tar.gz
openwrt-786c4099b4f65f6f323096db6480c28a79676a16.tar.bz2
openwrt-786c4099b4f65f6f323096db6480c28a79676a16.zip
tools/cmake: remove rpath ldflag
no longer needed because of tools/zstd Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'tools/cmake')
-rw-r--r--tools/cmake/Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/tools/cmake/Makefile b/tools/cmake/Makefile
index ed2580fe4c..3a81b9a29f 100644
--- a/tools/cmake/Makefile
+++ b/tools/cmake/Makefile
@@ -38,8 +38,6 @@ HOST_CONFIGURE_ARGS := \
--system-zstd \
--generator=Ninja
-HOST_LDFLAGS += -Wl,-rpath,$(STAGING_DIR_HOST)/lib
-
define Host/Compile/Default
+$(NINJA) -C $(HOST_BUILD_DIR) $(1)
endef