summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--tools/quilt/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/quilt/Makefile b/tools/quilt/Makefile
index 0ed5d064b5..510d8f6fd5 100644
--- a/tools/quilt/Makefile
+++ b/tools/quilt/Makefile
@@ -15,9 +15,12 @@ PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
include $(INCLUDE_DIR)/host-build.mk
+GETOPT:=$(shell which getopt)
+
HOST_CONFIGURE_ARGS += \
--with-patch=$(PATCH) \
- --with-find=$(FIND)
+ --with-find=$(FIND) \
+ --with-getopt=$(GETOPT)
define Host/Configure
cd $(HOST_BUILD_DIR) && autoconf