summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ath79/image/nand.mk2
-rw-r--r--target/linux/bcm53xx/image/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ath79/image/nand.mk b/target/linux/ath79/image/nand.mk
index 4f34521a50..d1bd4feb1f 100644
--- a/target/linux/ath79/image/nand.mk
+++ b/target/linux/ath79/image/nand.mk
@@ -272,7 +272,7 @@ define Device/meraki_mr18
SOC := qca9557
DEVICE_VENDOR := Meraki
DEVICE_MODEL := MR18
- DEVICE_PACKAGES := kmod-spi-gpio nu801
+ DEVICE_PACKAGES := kmod-leds-uleds kmod-spi-gpio nu801
KERNEL_SIZE := 8m
BLOCKSIZE := 128k
PAGESIZE := 2048
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 1cb08effce..defa68e59f 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -351,7 +351,7 @@ define Device/meraki_mr26
DEVICE_VENDOR := Meraki
DEVICE_MODEL := MR26
DEVICE_PACKAGES := $(B43) kmod-i2c-bcm-iproc kmod-eeprom-at24 \
- kmod-hwmon-ina2xx nu801
+ kmod-hwmon-ina2xx kmod-leds-uleds nu801
DEVICE_DTS := bcm53015-meraki-mr26
# resize the initramfs to fit the size of the existing part.safe.
KERNEL_LOADADDR := 0x00008000