summaryrefslogtreecommitdiffstats
path: root/include/bpf.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/bpf.mk')
-rw-r--r--include/bpf.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/bpf.mk b/include/bpf.mk
index 9636ad5165..28cdf6cb32 100644
--- a/include/bpf.mk
+++ b/include/bpf.mk
@@ -10,7 +10,7 @@ ifneq ($(CONFIG_BPF_TOOLCHAIN_HOST),)
CLANG:=$(firstword $(shell PATH='$(BPF_PATH)' which clang clang-13 clang-12 clang-11))
LLVM_VER:=$(subst clang,,$(notdir $(CLANG)))
else
- CLANG:=$(STAGING_DIR_HOST)/bin/clang
+ CLANG:=$(STAGING_DIR_HOST)/llvm-bpf/bin/clang
LLVM_VER:=
endif