summaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk10
1 files changed, 0 insertions, 10 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index d353c88b5c..1ba849f88d 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -123,16 +123,6 @@ ifneq ($(if $(HOST_QUILT),,$(CONFIG_AUTOREBUILD)),)
endef
endif
-define Download/default
- FILE:=$(PKG_SOURCE)
- URL:=$(PKG_SOURCE_URL)
- PROTO:=$(PKG_SOURCE_PROTO)
- SUBDIR:=$(PKG_SOURCE_SUBDIR)
- VERSION:=$(PKG_SOURCE_VERSION)
- MD5SUM:=$(PKG_MD5SUM)
- MIRROR_MD5SUM:=$(PKG_MIRROR_MD5SUM)
-endef
-
define Host/Exports/Default
$(1) : export ACLOCAL_INCLUDE=$$(foreach p,$$(wildcard $$(STAGING_DIR_HOST)/share/aclocal $$(STAGING_DIR_HOST)/share/aclocal-* $(if $(IS_PACKAGE_BUILD),$$(STAGING_DIR)/host/share/aclocal $$(STAGING_DIR)/host/share/aclocal-*)),-I $$(p))
$(1) : export STAGING_PREFIX=$$(HOST_BUILD_PREFIX)