summaryrefslogtreecommitdiffstats
path: root/tools/automake
diff options
context:
space:
mode:
Diffstat (limited to 'tools/automake')
-rw-r--r--tools/automake/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/automake/Makefile b/tools/automake/Makefile
index c016f1d76a..a1121f1378 100644
--- a/tools/automake/Makefile
+++ b/tools/automake/Makefile
@@ -43,9 +43,8 @@ define Host/Install
ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.15
endef
-define Host/Clean
- -$(MAKE) -C $(HOST_BUILD_DIR) uninstall
- $(call Host/Clean/Default)
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
endef
$(eval $(call HostBuild))