summaryrefslogtreecommitdiffstats
path: root/tools/cmake
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cmake')
-rw-r--r--tools/cmake/Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/tools/cmake/Makefile b/tools/cmake/Makefile
index ed2580fe4c..3a81b9a29f 100644
--- a/tools/cmake/Makefile
+++ b/tools/cmake/Makefile
@@ -38,8 +38,6 @@ HOST_CONFIGURE_ARGS := \
--system-zstd \
--generator=Ninja
-HOST_LDFLAGS += -Wl,-rpath,$(STAGING_DIR_HOST)/lib
-
define Host/Compile/Default
+$(NINJA) -C $(HOST_BUILD_DIR) $(1)
endef