summaryrefslogtreecommitdiffstats
path: root/tools/mpc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mpc/Makefile')
-rw-r--r--tools/mpc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/mpc/Makefile b/tools/mpc/Makefile
index 5c196a27ef..97e94291cb 100644
--- a/tools/mpc/Makefile
+++ b/tools/mpc/Makefile
@@ -22,8 +22,8 @@ unexport CFLAGS
HOST_CONFIGURE_ARGS += \
--enable-static \
--disable-shared \
- --with-mpfr=$(TOPDIR)/staging_dir/host \
- --with-gmp=$(TOPDIR)/staging_dir/host
+ --with-mpfr=$(STAGING_DIR_HOST) \
+ --with-gmp=$(STAGING_DIR_HOST)
define Host/Uninstall
-$(call Host/Compile/Default,uninstall)