summaryrefslogtreecommitdiffstats
path: root/tools/patch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/patch/Makefile')
-rw-r--r--tools/patch/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/patch/Makefile b/tools/patch/Makefile
new file mode 100644
index 0000000000..def8299095
--- /dev/null
+++ b/tools/patch/Makefile
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=patch
+PKG_VERSION:=2.7.1
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
+PKG_SOURCE_URL:=ftp://ftp.gnu.org/gnu/patch
+PKG_MD5SUM:=e9ae5393426d3ad783a300a338c09b72
+
+include $(INCLUDE_DIR)/host-build.mk
+
+$(eval $(call HostBuild))