summaryrefslogtreecommitdiffstats
path: root/tools/xz/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/xz/Makefile')
-rw-r--r--tools/xz/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/xz/Makefile b/tools/xz/Makefile
index ef0ed02396..8add2f21df 100644
--- a/tools/xz/Makefile
+++ b/tools/xz/Makefile
@@ -33,4 +33,8 @@ define Host/Install
+$(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) install xzlinks="unxz xzcat"
endef
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))