summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Marangi <ansuelsmth@gmail.com>2024-04-26 12:52:06 +0200
committerChristian Marangi <ansuelsmth@gmail.com>2024-04-26 12:52:31 +0200
commit0bb8d68de59783e3b3d85759ce0419e629942048 (patch)
tree49fb4c45c31d7a7adcf98b66ff5f010c72b43fcf
parentb0dae2098a64ba3e00924e5fdc5da1892543cebb (diff)
downloadopenwrt-0bb8d68de59783e3b3d85759ce0419e629942048.tar.gz
openwrt-0bb8d68de59783e3b3d85759ce0419e629942048.tar.bz2
openwrt-0bb8d68de59783e3b3d85759ce0419e629942048.zip
ipq40xx: set DEVICE_DTS_DIR to /qcom by default
Set DEVICE_DTS_DIR to /qcom by default instead of limiting it to TESTING_KERNEL since we moved 6.6 to default version. Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
-rw-r--r--target/linux/ipq40xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index fe99d05ccb..4928e47ef6 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -5,7 +5,7 @@ define Device/Default
PROFILES := Default
KERNEL_DEPENDS = $$(wildcard $(DTS_DIR)/$$(DEVICE_DTS).dts)
KERNEL_LOADADDR := 0x80208000
- DEVICE_DTS_DIR = $(if $(CONFIG_TESTING_KERNEL),$$(DTS_DIR)/qcom,$$(DTS_DIR))
+ DEVICE_DTS_DIR = $$(DTS_DIR)/qcom
DEVICE_DTS = $$(SOC)-$(lastword $(subst _, ,$(1)))
DEVICE_DTS_CONFIG := config@1
IMAGES := sysupgrade.bin