summaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/image/Makefile
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2024-03-23 23:58:36 +0100
committerZoltan HERPAI <wigyori@uid0.hu>2024-04-19 18:42:05 +0200
commit30149ba1ae5cdb503c7a1024ba3ba56d77797f1c (patch)
tree2ea3f3b95b6b5aad9bc9dd24d7e8bbace67c5639 /target/linux/sunxi/image/Makefile
parent01fc454a0cd0ab140ae54e0e5a4698763b11d211 (diff)
downloadopenwrt-30149ba1ae5cdb503c7a1024ba3ba56d77797f1c.tar.gz
openwrt-30149ba1ae5cdb503c7a1024ba3ba56d77797f1c.tar.bz2
openwrt-30149ba1ae5cdb503c7a1024ba3ba56d77797f1c.zip
sunxi: move KERNEL_LOADADDR into subtargets
As preparation for the arm926ej-s support which has a different load address, move the KERNEL_LOADADDR into the subtargets. Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
Diffstat (limited to 'target/linux/sunxi/image/Makefile')
-rw-r--r--target/linux/sunxi/image/Makefile1
1 files changed, 0 insertions, 1 deletions
diff --git a/target/linux/sunxi/image/Makefile b/target/linux/sunxi/image/Makefile
index 738585accc..cc1c1ba42d 100644
--- a/target/linux/sunxi/image/Makefile
+++ b/target/linux/sunxi/image/Makefile
@@ -10,7 +10,6 @@ FAT32_BLOCK_SIZE=1024
FAT32_BLOCKS=$(shell echo $$(($(CONFIG_SUNXI_SD_BOOT_PARTSIZE)*1024*1024/$(FAT32_BLOCK_SIZE))))
DEVICE_VARS := SUNXI_DTS SUNXI_DTS_DIR
-KERNEL_LOADADDR:=0x40008000
define Build/sunxi-sdcard
rm -f $@.boot