summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/gemini/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/gemini/image/Makefile b/target/linux/gemini/image/Makefile
index 3ddb6e5554..819291ef7f 100644
--- a/target/linux/gemini/image/Makefile
+++ b/target/linux/gemini/image/Makefile
@@ -55,8 +55,8 @@ define Build/dns313-images
--root $@.tmp $@.tmp-boot
# The device firmware needs revision 1 of EXT2
- tune2fs -O filetype $@.tmp-boot
- e2fsck -pDf $@.tmp-boot > /dev/null
+ $(STAGING_DIR_HOST)/bin/tune2fs -O filetype $@.tmp-boot
+ $(STAGING_DIR_HOST)/bin/e2fsck -pDf $@.tmp-boot > /dev/null
./dns313_gen_hdd_img.sh $@ $@.tmp-boot $(IMAGE_ROOTFS) \
$(CONFIG_TARGET_KERNEL_PARTSIZE) \