summaryrefslogtreecommitdiffstats
path: root/tools/gnulib
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gnulib')
-rw-r--r--tools/gnulib/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/gnulib/Makefile b/tools/gnulib/Makefile
index 43d86c213c..2ce763f6ab 100644
--- a/tools/gnulib/Makefile
+++ b/tools/gnulib/Makefile
@@ -18,10 +18,11 @@ define Host/Install
$(INSTALL_DATA) $(HOST_BUILD_DIR)/m4/*.m4 $(1)/share/aclocal/
$(INSTALL_DIR) $(1)/share/gnulib
$(CP) $(HOST_BUILD_DIR)/* $(1)/share/gnulib/
+ ln -sf ../share/gnulib/gnulib-tool $(STAGING_DIR_HOST)/bin/gnulib-tool
endef
define Host/Clean
- rm -rf $(STAGING_DIR_HOST)/share/gnulib
+ rm -rf $(STAGING_DIR_HOST)/bin/gnulib-tool $(STAGING_DIR_HOST)/share/gnulib
endef
$(eval $(call HostBuild))